SharePoint 2010 auf einem Domaincontroller: NULL SID ‘Audit Failure’

Will man sich ausführlich mit Office 2010 und den neuen Servern beschäftigen, ist es fast ein Muss, sich eine Demo-Umgebung zu erstellen.
Dabei ist man leicht der Versuchung ausgesetzt, alles auf einem Single Image aufzusetzen – und damit auch SharePoint 2010 auf dem Domänencontroller zu installieren.

Genau dieses habe ich letzte Woche getan – auffällig war, dass sich lokal auf dem Server kein Benutzer an dem neu angelegten Portal anmelden konnte – das Security Protokoll verwies auf einen NULL SID ‘Audit‘ Failure’.

Hier fand ich dann die Lösung:

The symptoms and solutions are described in Microsoft KB article: http://support.microsoft.com/kb/896861
Additionally a few other related issues (accessing network shares, etc) are outlined in two more KB articles: http://support.microsoft.com/kb/887993 and http://support.microsoft.com/kb/926642.

To deal with this issue you have two options: either explicitly specify all host headers in the registry (the most secure, but also the most cumbersome solution), or disable loopback check entirely.

Advertisements

Über Markus Weisbrod

Technical Product Marketing Manager for Office
Dieser Beitrag wurde unter Uncategorized veröffentlicht. Setze ein Lesezeichen auf den Permalink.

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s